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How to Upgrade Your  
Google AdWords Accounts to 
Enhanced Campaigns 
Google AdWords introduces enhanced campaigns to make it easier for advertisers to promote marketing 
messages based on people’s context like their location, the device they are using and the time of day – all 
within a single campaign.   
 
This paper explains: 

1. What enhanced campaigns are 
2. How to plan your upgrade to enhanced campaigns 
3. How to upgrade your campaigns to enhanced campaigns 
4. The upgrade process for some example campaigns 

 
Enhanced campaigns will roll out to advertisers as an option beginning in February, 2013. We plan to 
upgrade all campaigns in mid-2013. If you need assistance, contact the Google ads team. 

1. What Are Enhanced Campaigns? 

People are constantly switching between devices, using the one that works best for where they are and 
what they are doing. This makes it important for marketers to focus on reaching the right audience in the 
right context, rather than just targeting a specific device.  
 
Advertising plans that used to require separate campaigns, like ones that required bidding differently by 
device or by location, can now be handled in a single enhanced campaign, making it easier to reach users no 
matter where they are or what device they are on.   
 
 
 
 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=8206
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Benefits of Enhanced Campaigns 

Enhanced campaigns enable powerful bidding improvements that allow you to manage your bids 
seamlessly across locations, times and device types. For example, you can bid higher for customers who are 
searching from within a half-mile of your store, or lower during specific hours when your business is closed. 
Additionally, you can create custom bidding combinations of device, time, and location that work best for 
your business.  
 
Enhanced campaigns also offer smarter ads that are optimized for varying user contexts. You can now 
show the right ad, site link, app or extension based on user context and device capabilities. For example, an 
advertiser can show a store locator for customers on smartphones during business hours, or change ad 
texts and sitelinks at specific times.  
 
These changes will all be complemented with advanced reporting metrics and new conversion types. 
Advertisers will immediately have access to detailed call reporting with free Google forwarding numbers and 
conversion metrics for digital download campaigns.  

 
Detailed Changes in Enhanced Campaigns 

Below are the specific changes that have been made in enhanced campaigns. 

 

 

• To customize your ads for mobile  
devices, you can create mobile optimized 
ads. This is done by checking the device 
preference box. This setting is shown at  
left for a new ad. 

• Enhanced campaigns allow advertisers to easily adapt to the differences in ROI across devices by using 
bid adjustments at the campaign level.  Enhanced campaigns give you control over the mobile bid by 

AdWords 
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allowing you to set bids for mobile ads to be a percentage of your default bids. They can be from -100% to 
+300% of default bids. Setting a bid of -100% will prevent your ads from being shown on mobile devices. 

For more information, see About Mobile Bid Adjustments. 

• Campaigns can now reach desktops and tablet users from a single place. For any ad, keyword, extension, 
or bid, desktops and tablets are considered equivalent, with the following exceptions: 
– Ads for app promotion will only appear on devices that the app operates on. For example, ads that 

promote your latest Android tablet app will only show on Android tablets. See Upgrading Ads for 
Applications for more information. 

– For “Display Network only” campaigns, advertisers will be able to target the device models where an ad 
can run. For details, see Setting Mobile Optimized Ads. 

– For display ads, certain formats (for example, 3rd party ad serving/HTML5) will have a “Touch Device” 
filter for ads.  

2. Plan Your Upgrade to Enhanced Campaigns 

This section describes how to plan your upgrade to enhanced campaigns. In summary, you need to: 

• Ensure you have access to all your AdWords accounts. 

• Review the tools you can use to make the upgrade faster and easier. 

• If you have copied any desktop campaigns and used them to create separate mobile campaigns, you may 
want to merge these campaigns together. If your campaigns target all devices (desktop, tablets and 
mobile), no merging of campaigns is required. 

• Upgrade your campaigns using AdWords, AdWords Editor or the AdWords API, including setting a mobile 
bid adjustment. 

These steps are described in detail below. 

 
Ensure You Have Access to All Your Accounts 

If you have more than one account, ensure you have access to all of your “My Client Centers” (MCC) or 
individual accounts before starting the upgrade. For more information, see Using My Client Center and 
Managing Multiple Accounts. 

  

http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375468&topic=1714054&ctx=topic&path=1713909
http://support.google.com/adwords/bin/answer.py?hl=en&answer=1704401&topic=1714054&ctx=topic&path=1713909
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Review the AdWords Tools 

We recommend reviewing the following AdWords tools before you begin the upgrade process. This will help 
you navigate the process more easily. 
• AdWords – See the AdWords Help Center for more information. 
• Bulk Edits - Use the Edit dropdown on the Campaigns, Ad groups, Ads, or Keywords tabs to make large-

scale changes across your account. For more information, see Bulk actions. 
• AdWords Editor – See About AdWords Editor and AdWords Editor Help Center for more information. Make 

sure you have version 10.0 or later of AdWords Editor. 
• AdWords Application Programming Interface (API) for users who want to programmatically  

upgrade campaigns. 

 
Learn About Mobile Bid Adjustments 

During the upgrade, you will set bid adjustments for ads served on mobile devices. Google will provide a 
suggested bid adjustment. To learn about this, see About Mobile Bid Adjustments. 

 
List All Your Campaigns and Target Devices 

First examine each of your campaigns and determine the current target devices for each campaign. Target 
devices may be any combination of the following: 

• Desktop & laptop computers. 

• Mobile devices. 

• Tablets. 

 

To determine the target devices, open  
all your campaigns in AdWords, select  
the Settings tab, and locate the  
“Devices” column.  
 
In AdWords Editor, select the Campaigns 
tab and locate the “Devices” column. The 
screen at left shows this setting for three 
sample campaigns in AdWords. 

AdWords 

http://support.google.com/adwords
http://support.google.com/adwords/answer/1704401/?hl=en&
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375449&topic=1714054&path=1713909&ctx=leftnav
http://support.google.com/adwords/editor/
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375503&topic=1714054&path=1713909&ctx=leftnav
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Tip – Create a spreadsheet listing all of your campaigns, their target devices, which upgrade flow to use, and 
any other useful information such as who will perform the upgrade, and when you plan to do the upgrade. 
For an example spreadsheet, see 4. Example Upgrade Process. 

Tip – Use labels to organize the elements in your account into groups so you can quickly and easily filter 
and report on the structure and target devices for your campaigns. For more information, see Using labels 
in AdWords. 

 
Identify Matching Campaigns 

After determining the target devices for each of your campaigns, identify any campaigns that are identical or 
nearly identical except for the target devices. For example, you may have a campaign targeted at desktops, 
laptops, and tablets that you copied to a second campaign targeted at mobile devices. These are matching 
campaigns that you may decide to merge together.  

Matching campaigns target different devices but share the same or very similar ad groups, keywords, 
extensions, ads, location settings, and network targets. Here are some suggestions on how to identify these 
types of campaigns: 

• Campaign Name: Many advertisers have campaign names like “Narrow Brand – Mobile” and “Narrow 
Brand – Desktop.”  If you do, then you can use the names to identify matching campaigns.     

• Keyword Overlap: Identify campaigns that target different devices and have the greatest keyword and 
geographic target overlap. You can do this by downloading the Keyword Report for all campaigns. This 
also applies to different accounts under the same “My Client Center” (MCC). 

• Ad Overlap: If two campaigns overlap significantly in ads, as well as in geographic targeting but target 
different devices, these may be matching campaigns as well. 

• Product Target Overlap: If two different Product Listing Ad Campaigns have the exact same product 
targets, they are probably matching campaigns. 

 

The screen at left shows five campaigns in 
AdWords, with two pairs of matching 
campaigns: “Spring 2013” and “Spring 2013 – 
Mobile” are identical except for target 
devices, and “Local 1” and “Local 1 – Mobile” 
are identical except for target devices. 

AdWords 

http://support.google.com/adwords/answer/2475865/?hl=en
http://support.google.com/adwords/answer/2475865/?hl=en
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2453974
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The screen at left shows the same five 
campaigns in AdWords Editor. 

You can also download your campaigns to CSV (comma-separated value) files from AdWords Editor and 
open the files in a spreadsheet to compare them. 

Once you identify possible matching campaigns, compare all their settings. If the settings for the two 
campaigns are different, decide whether you want to merge them or keep them separate. Note that 
campaigns targeting the Search and Display Networks have the same capabilities as campaigns targeting 
the Search Network. For more information, see About network settings 

If you do not merge two very similar campaigns, it may be difficult to predict which one will serve ads, and 
the performance statistics and budgets will be fragmented. Note that even if you do have two very similar 
ads, they will not compete with each other within the AdWords Auction.  The most relevant of the two ads 
will enter the auction. 

Once you have identified all the matching campaigns, select the upgrade flow to use for each campaign as 
described in the next section. 

 
Select the Upgrade Flow for Each Campaign 

Once you have identified the target devices for each of your campaigns, and you have identified all the 
matching campaigns, you need to determine which upgrade flow to use for each campaign, as follows: 

• For all matching campaigns, use the Merge Flow. This will help you combine the two campaigns into one. 

• For all other campaigns, use the Simple Upgrade Flow to upgrade one campaign at a time, or use the Bulk 
Upgrade Flow with AdWords Editor to upgrade multiple campaigns at a time using AdWords Editor. 

Once you have identified which flow to use for each campaign, perform the upgrade as described in the 
next section. 

AdWords 
Editor 

http://support.google.com/adwords/answer/1722050
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3. Upgrade Each Campaign 

This section describes the flows you will use to upgrade your campaigns. Each campaign will use  
one flow. For each campaign you identified in the previous step, use the proper flow below. Keep in mind 
the following: 

• Once a campaign has been upgraded, a new column labeled “Enhanced” will be displayed under the 
Campaigns tab as shown below.  

• Once a campaign has been upgraded, it cannot be reverted to legacy campaign settings 

• You can upgrade your campaigns over a period of time, however we plan to upgrade all campaigns in 
mid-2013. 

• The upgrade is finished once all your campaigns have been upgraded. 

 

The screen to the left shows the new 
column “Enhanced.” Legacy means the 
campaign has not yet been upgraded. After 
the upgrade, the value will be “Enhanced” 
for each enhanced campaign. 

 

 
Simple Upgrade Flow   

Use this flow to upgrade campaigns that are not being merged with other campaigns. Use this flow to 
upgrade one campaign at a time. To upgrade multiple campaigns, use the Bulk Upgrade Flow with  
AdWords Editor. 

 

1. Open the campaign you want to 
upgrade in AdWords. For help, see 
Navigating Your Account. 

2. Click on the “Get started” button as 
shown at left, and follow the  
upgrade steps. 

AdWords 

AdWords 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=1704378&topic=1713896&ctx=topic&path=1713937-1710534
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3. As part of the upgrade, a suggested 
mobile bid adjustment will display as 
shown at left. For more information, 
see How to Set Mobile Bid 
Adjustments. 

4. Click Complete upgrade, as shown at 
left. When the upgrade is finished, 
you’ll see the following screen where 
you can get more information. 

 

 

5. Click Close, then review Post Upgrade 
Steps to determine if you should make 
any other changes to your campaigns. 

6. If you have ads promoting 
applications, see Upgrading Ads  
for Applications. 

 

  

AdWords 

AdWords 



Google AdWords Upgrading to Enhanced Campaigns 
 

 

© Copyright 2013. Google is a trademark of Google, Inc. 
All other company and product names may be trademarks of the respective companies with which they are associated. 

9 

 
Bulk Upgrade Flow with AdWords Editor 

Use this flow to upgrade campaigns that are not being merged with other campaigns. Use this flow to 
upgrade a group of campaigns using AdWords Editor. To upgrade one campaign at a time with AdWords 
web interface, use the Simple Upgrade Flow. 

 

1. Run AdWords Editor (make sure you 
have version 10.0 or later – available 
at the end of February), download 
the latest copy of your AdWords 
account, and display the campaigns 
you want to upgrade. For help, see 
Download an AdWords Account and 
Download specific campaigns. The 
screen at left shows AdWords Editor 
displaying five campaigns. 

2. Optionally save a backup copy of 
your campaigns with the File > Export 
menu. For more information, see 
Export a backup. 

3. Select the set of campaigns you want 
to upgrade. 

 

4. Click the “Edit selected campaigns” 
heading to display the edit choices, 
as shown at left. 

5. Under “Enhanced campaign,” select 
“Enabled” from the drop-down list, as 
shown at left. 

6. Under “Mobile bid adjustment,” enter 
a value between “-100” and “+300.” 
The plus sign is optional. For more 
information, see About Mobile Bid 
Adjustments. 

7. In AdWords editor, select               to save your changes and upgrade  
your campaigns. 

AdWords 
Editor 

AdWords 
Editor 

http://support.google.com/adwords/editor/answer/30534?hl=en&ref_topic=9315
http://support.google.com/adwords/editor/answer/57744?hl=en&ref_topic=9315
http://support.google.com/adwords/editor/answer/38658/?hl=en&
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8. Review Post Upgrade Steps to determine if you should make any other changes to  
your campaigns. 

9. If you have ads promoting applications, see Upgrading Ads for Applications. 

 
Post Upgrade Steps 

Because enhanced campaigns are eligible to show on all devices: computers, tablets, and mobile devices, 
after upgrading, you should consider the following for each of your campaigns. 

Adjusting Campaign Budgets 

If your ads start showing on more kinds of devices and this causes an increase in traffic, you may want to 
increase your budget. 

Upgrading Mobile-Only Campaigns 

If your campaigns originally targeted only mobile devices and you want bids for mobile devices to be 
different from bids for desktop and tablet devices, you can set mobile bid adjustments. For more 
information, see How to Set Mobile Bid Adjustments. Note that you will need to update all your default bids 
which will be used for desktop and tablet devices. 

Note that if you have only mobile optimized ads, these ads can also show on desktop and tablet devices. 

Setting Mobile Optimized Ads 

While it is not required, you can create different ads for mobile devices. To do this, set the device preference 
to “Mobile” in your current ads and create new ads for desktop and tablet devices. 

• Mobile optimized ads will tend to show more often than other ads on mobile devices. 

• Other ads (not set as mobile optimized) will tend to show more often than mobile optimized ads on 
desktop and tablet devices. 

To set mobile optimized ads, set the device preference to “Mobile” in your mobile ads, as shown below, and 
create separate ads for desktop and tablet devices. Set the device preference for these ads to “All devices.” 
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• In AdWords – To set the device preference 
for ads, select one or more ads in 
AdWords, and select the Edit > Change text 
ads drop-down menu. Select “Mobile” in 
the Device Preference drop-down list, as 
shown at left. 

 

 

• In AdWords Editor – To set the device 
preference for one or more ads, select the 
ads in AdWords Editor, click the “Edit 
selected text ads” heading to display the 
edit choices, as shown at left. Under 
“Device preference,” select “Mobile” from 
the drop-down list, as shown at left. Select: 

 
to save your changes. 

Setting Other Ad Types 

• If your campaign is for applications, see Migrating Ads for Applications 

• If your campaigns contain ads that have a phone number within the ad text, these ads will be 
disapproved. You can move the phone number to a call extension. 

• If you have keyword level URLs or your ad has destination URLs for your mobile site, update them with the 
ValueTrack parameter, then redirect users to the correct landing page based on the device where the ad is 
served. Learn more about Using ValueTrack. 
– A new ValueTrack parameter, {device}, has been added which provides the user’s device type. For 

details, see Using ValueTrack. 

AdWords 

AdWords 
Editor 

http://support.google.com/adwords/answer/2453991?hl=en&ref_topic=1713912
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375447
http://support.google.com/adwords/answer/2375447/?hl=en&
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For “Display Network only” campaigns,  
you can still target the device model or 
operating system to restrict where your ads 
are shown. Use the “Advanced mobile and 
tablet options,” which is the same as in 
legacy campaigns. 

 
Merge Flow 

Use this flow to merge two matching campaigns into one enhanced campaign. If you have three or more 
matching campaigns, merge two matching campaigns at a time. For more information, see Identify 
Matching Campaigns. 

Review Maintaining Your Quality Score for additional considerations 

Here is a summary of the merge flow: 

• From a pair of matching campaigns, pick one to be the primary campaign. The primary campaign will be 
the one you upgrade. 

• Merge the secondary campaign settings into the primary campaign. 

• Upgrade the primary campaign. 

• Merge the other secondary campaign attributes including ad groups, keywords, ads, extensions, and 
budgets into the primary campaign. 

• Delete the secondary campaign. 

AdWords 
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Once you start a merge, it is recommended that you complete the merge and not leave a campaign in a 
partially merged state, otherwise both campaigns will be eligible to serve. For each pair of matching 
campaigns, merge them as follows. 

Step 1: Select the Primary Campaign 
Examine the two campaigns you want to merge. Select the campaign with the following characteristics to be 
the primary campaign: 

• The most current ad groups. 

• The largest keyword list. 

• The highest investment. 

• The longest history. 

• The most statistics. 

The other campaign is the secondary campaign. You will merge the secondary campaign into the primary 
campaign, then delete the secondary campaign. For most people, the desktop campaign will be the primary 
campaign and the mobile campaign will be the secondary campaign. 

Step 2: Merge Campaign Settings  
Evaluate the campaign settings for both campaigns. Make sure the settings for the primary campaign are 
what you want to keep. 

1. Examine the settings for the two campaigns you are merging. If you have a lot of campaigns, it may 
be easier to display each campaign in a separate window, but use care when making changes in 
separate windows. 

a. In Adwords, select the Campaigns tab, then select the Settings tab. 
b. In AdWords Editor, select the campaigns tab. 

2. Make sure all the columns are being displayed.  
a. In AdWords, select the Columns drop-down list and select Customize Columns. Next choose 

“Add all columns”. If you see “Remove All Columns,” then all columns are already being 
displayed. Click Apply to save your changes. This displays all the settings columns. 

b. In AdWords Editor, select the column chooser button on the right side of the screen. 
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The screen at left shows  
matching campaigns “Local 1” and 
“Local 1 – Mobile” and matching 
campaigns “Spring 2013” and 
“Spring 2013 – Mobile.” 

3. Compare each column for both 
campaigns and make sure the 
values for the primary campaign 
are the values you want to keep. 
– Verify the settings for Status, 

Location, Language, Networks, 
Ad Schedule, Bid Type, Delivery 
Method, Ad rotation, Campaign 
Start and End Dates. 

– You will merge budgets in a  
later step. 

– The Devices column will  
be different. This column  
has been removed in  
enhanced campaigns. 

 

 

4. Under the Location column, 
compare the location exclusions, 
if set, for either campaign. Set 
them as desired in the primary 
campaign. The screen at left 
shows the Locations setting for  
a campaign. 
 
In AdWords Editor, select the 
Targeting tab, then the Locations 
tab. The screen at left shows the 
Locations setting for the Local 1 
campaign in AdWords Editor. 
 

AdWords 

AdWords 

AdWords 
Editor 

AdWords 
Editor 
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5. Compare the Advanced Settings 
for each campaign. Set them as 
desired in the primary campaign. 
Open each campaign in separate 
windows. Select the Settings tab 
for each campaign. Scroll down to 
the Advanced Settings and 
examine settings like 
Demographic, Social settings, 
Keyword matching options, IP 
Exclusions and Tracking URL. The 
screen at left shows the Advanced 
settings for a campaign. 

Step 3: Upgrade the Primary Campaign 
Select the primary campaign and upgrade it. Follow the instructions in the Simple Upgrade Flow or Bulk 
Upgrade Flow with AdWords Editor Leave the mobile bid adjustment at the default value for now. You will 
revisit the mobile bid adjustment in a later step. 

Step 4: Merge Ad Groups  
Select the Ad groups tab for each campaign and ensure that all the Ad groups in the secondary campaign 
are also present in the primary campaign. If not, copy the missing Ad groups from the secondary campaign. 
In the AdWords web interface, you cannot directly copy an ad group. You can either use AdWords Editor or 
copy them manually, as described below. 

• Use AdWords Editor to copy the ad group as follows. 
– In AdWords Editor, select the ad group from the secondary campaign. 
– Select the Edit → Copy menu. 
– Select the Edit → Paste menu. This displays a window where you select the destination campaign. 
– Select the Primary Campaign. 
– Select OK. 
– Select “Post changes” to save your changes. 

• Use AdWords Editor to export the campaigns and ad groups to CSV (comma-separated value) file and 
examine the CSV files in a spreadsheet as follows. 
– In AdWords Editor, select the menu File → Export spreadsheet (CSV) → Export selected campaigns and 

ad groups. This displays a dialog showing your campaigns and ad groups. 
– Select one or more campaigns and ad groups. 
– Click OK. This displays a dialog to specify the name and location of the CSV file to be created. 
– Enter the name and destination of the CSV file. 
– Click Save. 

AdWords 
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– Open the CSV file in a spreadsheet. 
– Compare your ad groups to determine which to copy. 

• Manually copy ad groups as follows. 
– Create a new ad group, or identify an existing similar ad group, in the primary campaign. 
– Manually copy the keywords and ads from the secondary campaign as described in the next steps. 

See also Maintaining Your Quality Score for more information about copying ad groups. 

Step 5: Merge Keywords 
Select the Keywords tab for each campaign and ensure that all the keywords in the secondary campaign are 
represented in the primary campaign. If any are missing, copy the missing keywords as follows. 

In AdWords: 
1. Select the check box next to the relevant keywords from the secondary campaign. 
2. Select Edit → Copy to... This displays a dialog where you can select the destination campaign and  

ad group. 
3. Select the primary campaign from the drop-down list. 
4. Select the ad group in the primary campaign. 
5. Decide whether you want to also copy the Bid and the Destination URL and check those boxes if so. 
6. Click the Copy to ad group button. 
7. Click Close. 
8. Reload the primary campaign and verify that all the keywords were copied. 

In AdWords Editor: 
1. Select the Keywords tab. 
2. Select one or more keywords. 
3. Select the Edit → Copy menu. 
4. Select the Edit → Paste menu. This displays a dialog where you select the destination campaign and 

ad group. 
5. Select OK to paste the keyword. 

– If the matching keywords in both campaigns have different keyword level bids, set the bids in the 
primary campaign for desktop and tablet devices. In a later step, you will enter one mobile bid 
adjustment percentage for the campaign, which will apply to all bids.   

– If matching keywords in both campaigns have different keyword level destination URLs, use the 
appropriate ValueTrack parameters for each platform. 

  

http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375447
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– Compare the negative keywords in both campaigns. Add or delete negative keywords from the 
primary campaign, as needed. You can also use the shared negative keyword library to add 
keywords to the primary campaign. For more information, see Use lists to exclude keywords from 
multiple campaigns.  

– See also Maintaining Your Quality Score for details on how to copy keywords without losing  
your history. 

Alternatively, you can download a CSV (comma-separated value) file of your keywords, as described below. 
Open the CSV file in a spreadsheet, and sort on the keyword column. 

• In AdWords, select the Keywords tab, then select the Download report  button. 

• In AdWords Editor, select the menu File → Export spreadsheet (CSV). 

Step 6: Merge Placements and Audiences (For Display Network Ads) 
This section applies to campaigns that target the Display Network. That is, campaigns that are “Search and 
Display Network” or “Display Network Only,” but not campaigns that are “Search Network Only.”  If the 
campaigns in question are “Search Network Only”, please skip this step and go to the next step. 

To determine the target network for your campaigns, open the campaign, select the Settings tab, and find 
the General section where the campaign name and type are displayed. For more information, see About 
campaign types. 

To merge placements and audiences in AdWords: 
1. Select the Display Networks tab for each campaign. 
2. Select the Placements tab. This displays the existing placements for the campaign. 
3. Examine the placements, and ensure that all placements in the secondary campaign are 

represented in the primary campaign.   
4. If not, add the missing placements to the primary campaign. 
5. Select the Interests & Remarketing tab. This displays the existing audience settings for  

the campaign. 
6. Examine the audience categories (demographics, interest categories, and so forth), and ensure that 

all audiences settings in the secondary campaign are represented in the primary campaign.  
7. If not, add the missing audience settings to the primary campaign. 

To merge placements and audiences in AdWords Editor: 
1. Select the Targeting tab. 
2. Select the Placements tab. This displays the existing placements for the campaign. 
3. Examine the placements, and ensure that all placements in the secondary campaign are 

represented in the primary campaign.  

http://support.google.com/adwords/bin/answer.py?hl=en&ctx=tltp&answer=2453972
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2453983
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2453983
http://support.google.com/adwords/bin/answer.py?hl=en&ctx=tltp&answer=2567043
http://support.google.com/adwords/bin/answer.py?hl=en&ctx=tltp&answer=2567043
http://support.google.com/adwords/answer/53215?hl=en&
http://support.google.com/adwords/topic/1713922?hl=en
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4. If not, add the missing placements to the primary campaign. 
5. Select the Audiences tab. This displays the existing audience settings for the campaign. 
6. Examine the audience categories (demographics, interest categories, and so forth), and ensure that 

all audiences settings in the secondary campaign are represented in the primary campaign.  
7. If not, add the missing audiences to the primary campaign. 

For Remarketing lists, add any remarketing lists you created in your secondary campaign as targets in the 
respective ad groups in the primary campaign. 

Step 7: Merge Ads 
Select the Ads tab for each campaign and ensure that all the ads in the secondary campaign are 
represented in the primary campaign. If any are missing, copy the missing ads as follows. 

In AdWords: 
1. Select the check box next to the missing ads in the secondary campaign. 
2. Select Edit → Copy to... This displays a dialog where you can select the destination campaign. 
3. Choose the primary campaign from the drop-down list. 
4. Select the ad group in the primary campaign. 
5. Click the “Copy to ad group” button. 
6. Click Close. 
7. Reload the primary campaign and verify that the ads were copied. 

In AdWords Editor: 
1. Select one or more ads in the secondary campaign. 
2. Select the Edit → Copy menu. 
3. Select the  Edit → Paste menu. This displays a dialog where you can select the destination campaign 

and ad group. 
4. Select the primary campaign from the drop-down list. 
5. Select the ad group in the primary campaign. 
6. Select OK. 
7. Select Post Changes to save your changes. 

If you have ads specifically targeting mobile devices, mark them as preferred for mobile devices in the 
primary campaign. For instructions, see Setting Mobile Optimized Ads. 

Step 8: Merge Extensions 
There are seven types of extensions: Location Extensions, Call Extensions, Sitelinks Extensions, Product 
Extensions, Social Extensions, Dynamic Search Ad 0Extensions, and Mobile App Extensions. Make sure all 
the extensions being used in the secondary campaign are in the primary campaign. 
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In AdWords: 
1. Open both campaigns in separate windows. Use care when making changes in separate windows. 
2. Select the Ad extensions tab. 
3. Click on the View drop-down list, and select each extension type one at a time to check which 

extensions exist in each campaign.   
4. If the primary campaign does not include any extensions present in the secondary campaign, add 

them to the primary campaign. 
– Click on “New extension” and select the desired extension. 
– Add any information needed to configure the particular extension. 
– Click Save. 

In AdWords Editor you can copy Location Extensions, Sitelinks Extensions, and Dynamic Search Ad 
Extensions as follows. 

1. Select the secondary campaign. 
2. Select the Extensions tab. 
3. Select the Location extensions tab. 
4. Examine the location extensions present in the secondary campaign. 
5. Select the primary campaign. 
6. If the location extensions in the secondary campaign are not present in the primary campaign, copy 

them as follows. 
– Select the secondary campaign. 
– Select the Edit → Copy menu. 
– Select the primary campaign. 
– Select the Edit → Paste menu. 
– Select Post Changes to save your changes. 

7. Repeat the above steps for the site links by selecting the Sitelinks tab, under the Extensions tab. 
8. Select the secondary campaign. 
9. Select the Campaigns tab. 
10. Open the section “Dynamic search ad extensions.” 
11. Examine the dynamic search ad extensions in the secondary campaign. 
12. Select the primary campaign. 
13. If the location extensions in the secondary campaign are not present in the primary campaign, copy 

them to the primary campaign. 

For more information, see Enhance your ad using extensions. 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375499
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Step 9: Merge Conversion Tracking 
If your primary and secondary campaigns are in the same AdWords account, conversion tracking will 
continue to work and no changes are needed. However, If you have not yet tagged your mobile website in 
this account, Enhanced Campaigns presents an opportunity to do so. 

If your secondary campaigns were in a different account than your primary campaigns, you will need to 
ensure that both desktop and mobile conversions are tagged in the primary account. If they are not, you will 
not be tracking mobile conversions in the primary account. To setup Conversion Tracking for your  
mobile website: 

1. In the account with your primary campaign, select the “Tools and analysis” tab, then  
select “Conversions.” 

2. Locate the appropriate conversion types and copy or email the code to your mobile webmaster to 
add to your mobile conversion pages. 

3. Alternatively, you can create new conversion types to track activities on your mobile site. Full 
instructions for doing so can be found in setting up conversion tracking. 

Step 10: Set the Mobile Bid Adjustment for the Primary Campaign 
Now that you have successfully merged both campaigns, adjust your mobile bid for the primary campaign.  
For more information, see How to Set Mobile Bid Adjustments. 

1. Open the primary campaign. 
2. Select the Settings tab. 
3. Select the Devices tab. This displays the current bid adjustment for mobile devices. 
4. Select the current mobile bid adjustment. This displays a dialog where you can change the mobile 

bid adjustment. 
5. Select “Decrease by” or “Increase by.” 
6. Enter the new value which must be between 0 and 100 for decrease and 0 and 300 for increase. 
7. Select Save. 

Step 11: Delete the Secondary Campaign 
Rename the secondary campaign to something like “merged with [primary campaign] on [today’s date]”, 
then delete it. (Deleted campaigns are still available under the Campaigns tab, under the “All campaigns” 
drop-down selector. They are marked deleted.) If you don’t delete or pause the campaign, both the primary 
and secondary campaigns will continue to serve. For more information, see How to change your  
campaign’s status. 

As you merge and upgrade your campaigns, rest assured that your reports and statistics will not get 
deleted. If you merge two campaigns, historical statistics will still be available in both campaigns. New 
statistics will accumulate in the primary campaign. In enhanced campaigns, you will be able to segment your 
campaign statistics by target device. 

https://support.google.com/adwords/answer/1722022
http://support.google.com/adwords/answer/1722054/?hl=en
http://support.google.com/adwords/answer/2404259?hl=en&
http://support.google.com/adwords/answer/2404259?hl=en&


Google AdWords Upgrading to Enhanced Campaigns 
 

 

© Copyright 2013. Google is a trademark of Google, Inc. 
All other company and product names may be trademarks of the respective companies with which they are associated. 

21 

Step 12: Merge Campaign Budgets 
You may be limited by your budget once you merge. We recommend that you examine the budget of the 
primary campaign to make sure it is still appropriately sized after the merge. One way to do this is to add 
the budget of the secondary campaign to that of the primary campaign. If you use shared budgets: 

• If the budget is shared between the primary and secondary campaigns, no action is required because the 
entire budget will revert to the primary campaign. 

• If the primary campaign shares a budget with another campaign (but not the secondary campaign), then 
add the budget of the secondary campaign to the primary campaign. 

• If the secondary campaign shares a budget with another campaign (but not the primary campaign), look 
at the last months’ statistics and determine what fraction of the shared budget is used by the secondary 
campaign. Add that budget to the budget of the primary campaign and subtract it from the shared budget 
of the secondary campaign. 

For more information, see Set a budget for your campaign and About shared budgets. 

Step 13: Come Back and Verify 
Congratulations!  You have successfully upgraded your campaign. This will help you manage your 
campaigns better in the long run. We strongly recommend that you check back frequently and look at the 
segmentation reports to ensure that you are getting traffic from various devices and reaching your 
performance goals. For more information, see How to find data. 

4. Example Upgrade Process 

This section describes the upgrade process for a set of campaigns for two hypothetical businesses, Joe’s 
Plumbing and Sue’s Flowers. 

 
Scenario 1 – Joe’s Plumbing 

Joe has one account with four campaigns. 

• Two campaigns, named “Generic,” run all year long. One targets desktops and tablets, while the other 
targets mobile devices. 

• Two other campaigns, named “Spring,” run in the spring each year in anticipation of increased business. 
One targets desktops and tablets, while the other targets mobile devices. 

Because Joe has separate identical campaigns for the desktop and for mobile, he will need to merge  
these campaigns. 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=2375420
http://support.google.com/adwords/bin/answer.py?hl=en&answer=2517512&topic=1713957&path=1713956-1713909&ctx=leftnav
http://support.google.com/adwords/bin/topic.py?hl=en&topic=1714055&path=1714055-1713967&ctx=leftnav
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The diagram below shows the account and campaigns for Joe’s Plumbing before upgrading to  
enhanced campaigns. 

 

The following shows a sample upgrade planning spreadsheet for Joe’s Plumbing business. The upgrade 
flows are specified based on the matching campaigns and the target devices. 

 

Account Campaign 
Target 
Devices 

Upgrade 
Flow 

Merge 
With 

Upgrade 
Owner 

Upgrade 
Started 

Upgrade 
Completed 

Joe’s 
Plumbing 

Generic-1 Desktop, 
Tablet 

Merge – 
Primary 

Generic-2 Joe   

 Generic-2 Mobile Merge – 
Secondary 

Generic-1 Joe   

 Spring-1 Desktop, 
Tablet 

Merge – 
Primary 

Spring-2 Ann   

 Spring-2 Mobile Merge – 
Secondary 

Spring-1 Ann   

 
  

Generic-1 Generic-2 Spring-1 Spring-2Campaigns:

Target:

Account:

Joe’s Plumbing

Desktop 
& tablet

Desktop 
& tablet

Mobile Mobile
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The diagram below shows the enhanced campaigns for Joe’s Plumbing after upgrading: 

 

 
Scenario 2 – Sue’s Flowers 

Sue has two accounts with six campaigns. 

• Two campaigns are year-round. One targets desktops and one targets mobile. 

• Two campaigns are for Valentine ’s Day. One targets desktops and one targets mobile. 

• Two campaigns are for Mother’s Day. One targets desktops and one targets mobile. 

• The desktop campaigns are in one account and the mobile campaigns are in the other account. 

Because Sue has separate identical campaigns for the desktop and for mobile, she will need to merge these 
campaigns. Because these campaigns are in different accounts, she will be able to eliminate one account. 

The diagram below shows the accounts and campaigns for Sue’s Flower business before upgrading to 
enhanced campaigns: 

Campaigns:

Target:

Account:

Generic-1 Spring-1

Joe’s Plumbing

All 
devices

All 
devices
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The following shows a sample upgrade planning spreadsheet for Sue’s Flower business. The upgrade flows 
are specified based on the matching campaigns and the target devices. 

 

Account Campaign 
Target 
Devices 

Upgrade 
Flow 

Merge 
With 

Upgrade 
Owner 

Upgrade 
Started 

Upgrade 
Completed 

Flowers YearRound Desktop, 
Tablet 

Merge – 
Primary 

YearRound 
Mobile 

Sue   

 Valentine Desktop, 
Tablet 

Merge – 
Primary 

Valentine 
Mobile 

Sue   

 Mothers 
Day 

Desktop, 
Tablet 

Merge – 
Primary 

Mothers 
Day Mobile 

Sue   

Mobile YearRound Mobile Merge – 
Secondary 

YearRound 
Desktop 

Al   

 Valentine Mobile Merge – 
Secondary 

Valentine 
Desktop 

Al   

 Mothers 
Day 

Mobile Merge – 
Secondary 

Mothers 
Day 
Desktop 

Al   

Campaigns:

Target:

Account:

Year
Round

Mothers
DayValentine Year

Round
Mothers

DayValentine

Sue’s Flowers Sue’s Flowers – Mobile

Desktop 
& tablet

MobileMobile MobileDesktop 
& tablet

Desktop 
& tablet
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The diagram below shows the campaigns for Sue’s Flower business after upgrading to enhanced campaigns: 

 

About Mobile Bid Adjustments 

In legacy campaigns that targeted multiple devices, Google automatically adjusted your bid for mobile 
devices. This did not give advertisers enough control over bids on mobile devices, which are now a 
significant and rapidly growing fraction of traffic. In enhanced campaigns, Google’s automatic bid 
adjustment is disabled and instead you as the advertiser have control over mobile bids through mobile  
bid adjustments. 

During the upgrade process Google will provide a suggested bid adjustment. You can accept this suggestion 
or set your own mobile bid adjustment, as described below. 

• Note that if you are using Conversion Optimizer, the mobile bid adjustment will be ignored unless it is set 
to -100%, in which case your ads will not be served on mobile devices. 

You set mobile bid adjustments to be a percentage of desktop bids for the campaign. That is, your mobile 
bid will be the same as, less than, or greater than your desktop bid, by the percent you specify. Mobile bid 
adjustments can range from “decrease by 100%” to “increase by 300%.” If you decrease by 100%, you will 
effectively prevent your ads from being shown on mobile devices. 

Campaigns:

Target:

Account:

Year
Round

Mothers
DayValentine

Sue’s Flowers

All 
devices

All 
devices

All 
devices

http://support.google.com/adwords/answer/2471188/?hl=en&
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• For example, if your desktop bid is $5.00, and you set mobile bids to “decrease by 50%,” then mobile bids 
will be 50% less than your desktop bid, or $2.50. If you set mobile bids to be “increase by 20%, then 
mobile bids will be 20% more than your desktop bid, or $6.00. 

• If you set it to “decrease by 100%” or “-100%,” then your ads will not be served on mobile devices at all 
because the mobile bid will be $0. 

• If you set your mobile bid adjustment to 0%, your mobile bid will be the same as your desktop bid.  

• Note that in the absence of a bid adjustment, your mobile bid will be set at the keyword level. 

 

During the campaign upgrade process, you 
will see a screen like the following, with a 
suggested mobile bid adjustment. You can 
accept this suggestion or set your own 
mobile bid adjustment. This screen also 
provides estimates of how different settings 
will perform for your business. 

If, during your campaign upgrade, you have significantly changed your bids or the devices you are targeting, 
you may want to change your budget as well. 

 
Ongoing Monitoring of Bid Settings 

You can change your mobile bids at any time by opening the campaign in AdWords, selecting the Settings 
tab, and changing the settings under “Bidding and Budget.” 

We recommend that you regularly look at your campaign goals and results, and change your mobile bid 
adjustment as needed. This is an iterative process so let your campaigns run for a few days and then check 
back to see if the adjustment you set is giving you the results you desire. See also the Traffic Estimator, a 
tool that estimates how well keywords will perform. 

  

AdWords 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=6329
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Upgrading Ads for Applications 

If you have ads promoting mobile and tablet apps, you can use a new template specifically for app 
promotion. This new template automatically determines many characteristics of your app, simplifying  
ad creation. 

To upgrade ads for apps, create a new app promotion template ad as described below and then delete the 
old text ads that point to the app download page. 

Create new ads for your apps using the new application template as follows. 
1. Open the campaign in AdWords. 
2. Select the Ads tab. This displays your existing ads. 
3. Select “New ad” and select the template “App / digital content ad.” This displays the types of ads you 

can select. 

 

4. Select the “App promotion ad,” as 
shown at left. 

AdWords 
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5. Select the app platform from the 
drop-down list, as shown at left. 

6. Enter the application package name 
or ID, as shown at left. 

7. Select the “Look up” button. AdWords locates the application and enters information about it into 
the form. 

8. Verify and edit the information about the application. 
9. Select the Save button to create your new ad. 

Maintaining Your Quality Score 

Quality Score is a measure of how relevant your ads are to users, based on keyword relevance, expected 
clickthrough rate, and landing page experience. Quality Score is calculated every time your keyword enters 
an auction and takes device into account.  Quality Score is reported in the AdWords interface as a number 
from 1-10, which is a general reflection of your keyword’s overall quality. 
 
Enhanced Campaigns do not change the way Quality Score is calculated when keywords enter an auction 
and upgrading does not result in the loss of historical Quality Score information as long as keyword, ad 
creative, landing page, and device combinations remain the same. A few possible upgrade scenarios are 
outlined below. 

• If you upgrade a desktop-only campaign and make no other changes, your Quality Score history on 
desktop devices will remain intact. Since Quality Score takes device into account, your keywords will begin 
to accrue mobile Quality Score history based on their performance on those devices. 

AdWords 

http://support.google.com/adwords/bin/answer.py?hl=en&answer=2454010
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• If you delete or pause a mobile-only campaign and upgrade a desktop campaign, your Quality Score 
history on both desktop and mobile devices will remain largely intact insofar as you preserve keyword,  
ad, landing page, and device combinations. This is true even if your mobile-only campaign was in a 
separate account. 

• If you were using unique ads in your mobile-only campaign, preserving historical Quality Score 
information will require copying those ads into your upgraded campaign as mobile-optimized ads. 

As mentioned above, Quality Score history takes the target device into account. However, in the AdWords 
interface the 1-10 Quality Score estimate will reflect the keyword’s overall performance across all the 
devices on which it is serving (the Quality Scores of keywords in merged campaigns will reflect an  
average of their Quality Scores in the original campaigns weighted by the search volume in each). Other 
useful performance metrics, such as CTR and Average Position, will be available at the device level to aid 
with optimization. 

For more background on Quality Score, consult the 10 things you should know about Ads Quality and the 
AdWords Support article on Quality Score.  

 

http://support.google.com/adwords/answer/156066/?hl=en&rd=2
http://support.google.com/adwords/answer/2454010

